Partial Outage For Device Status Information
Incident Report for Mason America
Resolved
This incident has been resolved.

An issue was found in a recent change in the handling of device status updates. This resulted in incorrect or stale data being displayed in the Mason Controller. Updates or other actions on devices were unaffected.

The issue has been resolved and device status updates are now functioning as normal.
Posted Aug 23, 2022 - 14:51 PDT
Monitoring
A fix has been identified and deployed. We are continuing to monitor and verify device status updates.
Posted Aug 23, 2022 - 12:55 PDT
Investigating
We are actively investigating the issue.
Posted Aug 23, 2022 - 10:53 PDT
This incident affected: Mason Platform (Tracker).