Partial Service Outage
Incident Report for Mason America
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 16:20 PDT
Monitoring
We believe a fix has been implemented, we are monitoring the situation.
Posted Oct 22, 2021 - 15:32 PDT
Investigating
We are currently investigating the issue.

This is impacting our platform APIs.
Posted Oct 22, 2021 - 15:23 PDT
This incident affected: Mason Platform (Builder, Registry, Tracker, Updater) and Mason Tools (Dashboard, CLI, FOTA, App Updater).