Controller UI errors
Incident Report for Mason America
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 11:06 PST
Update
We have resolved the issue with the controller UI. If you are still experiencing issues, please feel free to reach out to our customer support (support@bymason.com).
Posted Dec 06, 2022 - 11:06 PST
Investigating
We are currently experiencing issues with our new controller UI. We are currently investigating and will update.
Posted Dec 06, 2022 - 09:56 PST
This incident affected: Mason Platform (Builder, Registry, Tracker, Updater).