Delivery Delays for Remote Device Commands
Incident Report for Mason America
Resolved
The incident has been resolved
Posted Dec 21, 2021 - 10:52 PST
Identified
The issue has been identified and we are verifying a fix.
Posted Dec 21, 2021 - 10:26 PST
Investigating
We are currently investigating issues with delivering actions to devices.

This will include our Xray offering, device actions such as ping, check for updates, reboot, wipe data, and shutdown.
Posted Dec 21, 2021 - 09:18 PST
This incident affected: Mason Tools (Dashboard, CLI).