New Controller Interface Unavailable
Incident Report for Mason America
Resolved
The new Controller interface is back online.
Posted Jul 07, 2023 - 11:14 PDT
Investigating
The new Controller interface is currently unavailable. We are actively investigating the issue and will update the status when the issue is resolved.
Posted Jul 07, 2023 - 10:01 PDT
This incident affected: Mason Tools (Dashboard, FOTA, App Updater).