Mason OS Builder Partial Service Outage
Incident Report for Mason America
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 14:56 PST
Monitoring
A fix has been deployed and we are monitoring the situation.
Posted Nov 18, 2021 - 12:30 PST
Investigating
There is an active issue with our Mason OS builder, the team is investigating the issue.
Posted Nov 18, 2021 - 11:45 PST
This incident affected: Mason Platform (Builder).