Elevated API Errors
Incident Report for Mason America
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 21:28 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 18, 2020 - 21:07 PST