Degraded performance push notification infrastructure
Incident Report for Mason America
Resolved
This incident has been resolved.
Posted May 17, 2017 - 21:50 PDT
Monitoring
The issue with our push notification infrastructure has been resolved. We're continuing to monitor the situation to ensure performance of our services.
Posted May 17, 2017 - 21:47 PDT
Identified
We have identified an issue with our infrastructure that handles sending notifications to devices. Remote actions sent via Mason Console and Mason CLI commands using the --push flag are currently failing to send. The API call from the browser or CLI may in some cases hang or time out.
Posted May 17, 2017 - 18:03 PDT