Performance issues in push notification delivery
Incident Report for Mason America
Resolved
Push notifications sent with the CLI via commands such as `mason deploy --push` and Remote Management are back to normal speeds (near real time).
Posted Aug 11, 2017 - 12:06 PDT
Identified
Our underlying push notification infrastructure is experiencing degraded performance. Push notifications sent with the CLI via commands such as `mason deploy --push` and Remote Management actions may be delayed.
Posted Aug 11, 2017 - 11:34 PDT